Jump to content


  • Please log in to reply
Cannot start the game
1 reply to this topic - Started By Errorplayingthegame, Jan 10 2020 08:52 PM

#1 Errorplayingthegame

Errorplayingthegame
  • Members
  • 1 posts
  • Pip

Posted 10 January 2020 - 08:52 PM

Anytime I try to start the game I am getting a notepad error pop up. I've tried restarting the game, my computer and reinstalling it. 

 

The error i get is:

 

Base settings file no longer valid, resetting!
Failed to load graphics properties file, resetting to default!
Rise to Ruins Release 1b
 
Attempting to initialize Steamworks
 
Exception in thread "main" java.lang.UnsatisfiedLinkError: C:\Users\User\AppData\Local\Temp\1.8.04350736133318704965.tmp\steam_api64.dll: %1 is not a valid Win32 application
at java.lang.ClassLoader$NativeLibrary.load(Native Method)
at java.lang.ClassLoader.loadLibrary0(ClassLoader.java:1941)
at java.lang.ClassLoader.loadLibrary(ClassLoader.java:1824)
at java.lang.Runtime.load0(Runtime.java:809)
at java.lang.System.load(System.java:1086)
at com.codedisaster.steamworks.SteamSharedLibraryLoader.loadLibrary(SteamSharedLibraryLoader.java:124)
at com.codedisaster.steamworks.SteamAPI.loadLibraries(SteamAPI.java:24)
at com.codedisaster.steamworks.SteamAPI.loadLibraries(SteamAPI.java:11)
at rtr.system.Game.launchGame(Game.java:123)
at rtr.system.Launcher.main(Launcher.java:52)
 
 
 
 
Please resolve this error for me or please provide me a full refund,

  • 0

#2 Tiberiumkyle

Tiberiumkyle
  • Moderators
  • 105 posts
  • Pip

Posted 10 January 2020 - 10:53 PM

What are your system specs? OS, GPU, ram?
Have you tried running the game from the .bat or .exe's in the game install location?

 

It may also be worthwhile to have a look here. https://steamcommuni...01877515063742/


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users