Jump to content


  • Please log in to reply
Game Lag and crashes
3 replies to this topic - Started By Scercian, Apr 10 2019 03:55 PM

#1 Scercian

Scercian
  • Members
  • 2 posts
  • Pip

Posted 10 April 2019 - 03:55 PM

Until the latest patch I could run the game with all settings maxed and even speed up the gameplay to x3 without and issue.  Now if i go to x2 the frame rate drops drastically and if i spend more than 30 seconds in x3(which is even worse on frame rate), it will crash the game entirely.  I have tried to reduce all the settings as low as i can, but it doesn't affect the frame rate issue.


  • 0

#2 Gerqus

Gerqus
  • Members
  • 10 posts
  • Pip

Posted 13 April 2019 - 11:49 AM

Same issue. It also slows down when i zoom-out view. Only difference is that reducing particles count to minimum lets experience smaller lag. Build 33.2b and previous


  • 0

#3 Rayvolution

Rayvolution
  • Developer
  • 1,890 posts
  • Pip
  • Steam ID:Rayvolution
  • LocationTexas

Posted 16 April 2019 - 09:54 PM

When you say "Latest patch" are you referring to InDev 33 Unstable 2, or InDev 32e?
  • 0
Rise to Ruins Developer

#4 Scercian

Scercian
  • Members
  • 2 posts
  • Pip

Posted 17 April 2019 - 09:24 AM

I believe it was InDev 32e, haven't played any of the unstable builds.  I had been away from the game for a few months and came back to it about a week ago and the last time i had played it the game didn't lag one bit even when running at 3x speed.  Nothing has changed hardware nor software wise on my end other than the updates the game went through.  I actually went and updated drivers on my PC to make sure, but there was no change.  The game runs fine at 1x speed, but I would like to run things at 3x again so i can spread my influence in other regions faster.


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users