Jump to content


  • Please log in to reply
Game Not Opening
5 replies to this topic - Started By girlmagne11, Aug 28 2017 02:01 PM

#1 girlmagne11

girlmagne11
  • Members
  • 3 posts
  • Pip

Posted 28 August 2017 - 02:01 PM

Hello there!

 

I just purchased this game through the Steam Store after much debate and waiting until I had money available to purchase the game, as it looks very nice and very fun. Since installing the game, the game will not open. The initial loading...thingy... pops up (I'd describe it as the thing that used to pop up on all games as a buffer to let you know it was loading [has the RTR logo on it]) and nothing happens after that.

Checking my running processes, RTR does not show up. I have tried restarting my computer, verifying integrity through Steam, disabled the Steam Cloud syncing and nothing is working.

I'd sure love to play this game seeing as I just purchased it haha. 

Thanks!

 

EDIT: After looking into the game's install files I have found a bunch of crash reports from my attempts to open it. It appears to be a Java error, so I'm going to try to install the newest Java version, as it's been a while since I've played a Java-based game. BRB!

 

EDIT 2: Reinstalling Java did not fix it. :(


  • 0

#2 Rikiki

Rikiki
  • Members
  • 20 posts
  • Pip

Posted 29 August 2017 - 01:32 AM

I have had problems trying to run RTR on an old laptop: crashes due to Java not having enough memory.

Try to run the game without Steam (it's DRM-free - thank you Raymond!!! - so you can copy the game files elsewhere).

 

Running fine on a gamer PC though!


  • 0

#3 girlmagne11

girlmagne11
  • Members
  • 3 posts
  • Pip

Posted 29 August 2017 - 07:03 AM

I have had problems trying to run RTR on an old laptop: crashes due to Java not having enough memory.
Try to run the game without Steam (it's DRM-free - thank you Raymond!!! - so you can copy the game files elsewhere).

Running fine on a gamer PC though!


I'll have to try running it without steam, however I am on a custom-built gaming PC that plays WoW and other AAA titles on near-max details, so I can't imagine *that's* the issue. I'll have to wait until I'm back from work this afternoon, but I'll let you know.

 

EDIT: Tested it really fast before going to work; copy/pasting to another location on a completely different disk and running it manually through the location folder did not change anything. It is still printing out the same issue.


  • 0

#4 Rayvolution

Rayvolution
  • Developer
  • 1,913 posts
  • Pip
  • Steam ID:Rayvolution
  • LocationTexas

Posted 29 August 2017 - 02:10 PM

If you have an NVIDIA card, update both Geforce Experience (The app itself) and your NVIDIA drivers, and you should boot right up. :)

 

There was a bug on NVIDIA's site a few patches back that caused some issues with their overlay and OpenGL applications. But they've since fixed the issue.


  • 1
Rise to Ruins Developer

#5 girlmagne11

girlmagne11
  • Members
  • 3 posts
  • Pip

Posted 29 August 2017 - 04:43 PM

Can I just say, thanks a lot for responding to both my Steam post as well as on your forums. :) 
I'll post my response to both as well, just for closure's sake haha. I don't have an NVIDIA graphics card, I have an AMD one, however the updating of my drivers *DID* solve my issue.
 
Thanks a ton!! I look forward to playing (and enjoying ;) ) this game!

  • 0

#6 Rayvolution

Rayvolution
  • Developer
  • 1,913 posts
  • Pip
  • Steam ID:Rayvolution
  • LocationTexas

Posted 29 August 2017 - 05:03 PM

Hah, glad you got it working. I didn't realize I was speaking to the same person. ;)


  • 0
Rise to Ruins Developer




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users