Jump to content

bug

  • Please log in to reply
I'm not sure I wanted to get those graveyardSpawns working now
2 replies to this topic - Started By stretch611, Nov 09 2016 04:03 PM

#1 stretch611

stretch611
  • Members
  • 14 posts
  • Pip

Posted 09 November 2016 - 04:03 PM

P5VX08N.png

 

Yes a graveyard spawned next to my village, and my builders went to work on it, and when I fireball'ed it, they decided to help repair it...

 

my *guess* is that this is not Working as Intended.  :rolleyes:

 

Of course, linux, indev23 1c


  • 0

#2 Rayvolution

Rayvolution
  • Developer
  • 1,913 posts
  • Pip
  • Steam ID:Rayvolution
  • LocationTexas

Posted 10 November 2016 - 03:47 PM

You mean you don't want your own personal monster spawner? ;)

 

Yeah, that's certainly not intended behavior. Looks like the builders are ignoring the repair flags. Did they eventually attack building themselves? As soon as the repair AI stopped, they should of identified the building as hostile and attacked it.

 

Although then they might just decide to repair it again.


  • 0
Rise to Ruins Developer

#3 stretch611

stretch611
  • Members
  • 14 posts
  • Pip

Posted 11 November 2016 - 05:28 AM

I honestly stopped playing the area when the problem occurred. I can send you the save game files if you would like.

 

The area was undeveloped but where I was going to construct my wall and defenses. I noticed it because I saw some builders carrying wood to the area to help initially build it. (I was curious what they were doing there.) I fireballed the graveyard, grabbed and dropped one of the higher level critters in the area into a cullis gate to get rid of it, then I saw the help tip and realized (retroactively) what the builder was doing in the area with the wood.


  • 0





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users