Jump to content


  • Please log in to reply
InDev 27 unstable 4 Slow down issue
4 replies to this topic - Started By Rekkehus, Aug 12 2017 07:04 AM

#1 Rekkehus

Rekkehus
  • Members
  • 4 posts
  • Pip

Posted 12 August 2017 - 07:04 AM

I have encoutered a strange issue

 

sometime in the mid to late game my game slows to a crawl, about 1 frame every 5 - 10 seconds.

Restarting the game does not fix it (game will not load the profile.)

 

This has happened on both my laptop and desktop computers.

The game does not appear to be using more resources when this happens


  • 0

#2 Rayvolution

Rayvolution
  • Developer
  • 1,635 posts
  • Pip
  • Steam ID:Rayvolution
  • LocationTexas




Posted 12 August 2017 - 10:57 AM

Does it happen suddenly, without warning, or is it gradual?

what are both of your system's specs?
  • 0
Rise to Ruins Developer

#3 Rekkehus

Rekkehus
  • Members
  • 4 posts
  • Pip

Posted 12 August 2017 - 12:14 PM

There is some warning or "ramp-up" if you will. Takes about 10 seconds though, not much more

 

At work so cant really get specs at the moment. Will get it later


  • 0

#4 Rekkehus

Rekkehus
  • Members
  • 4 posts
  • Pip

Posted 13 August 2017 - 10:38 AM

Laptop Dxdiad excerpt:

 

------------------
System Information
------------------
      Time of this report: 8/13/2017, 18:28:58
             Machine name: JAZZ
               Machine Id: {FE241744-2521-4DF4-B76D-C914E1638F85}
         Operating System: Windows 10 Home 64-bit (10.0, Build 15063) (15063.rs2_release.170317-1834)
                 Language: English (Regional Setting: English)
      System Manufacturer: Hewlett-Packard
             System Model: HP ENVY m6 Notebook PC
                     BIOS: F.36
                Processor: AMD A10-4600M APU with Radeon™ HD Graphics   (4 CPUs), ~2.3GHz
                   Memory: 6144MB RAM
      Available OS Memory: 5596MB RAM
                Page File: 2474MB used, 4141MB available
              Windows Dir: C:\WINDOWS
          DirectX Version: DirectX 12
      DX Setup Parameters: Not found
         User DPI Setting: Using System DPI
       System DPI Setting: 96 DPI (100 percent)
          DWM DPI Scaling: Disabled
                 Miracast: Available, with HDCP
Microsoft Graphics Hybrid: Not Supported
           DxDiag Version: 10.00.15063.0000 64bit Unicode
 
 
Desktop Dxdiag excerpt:
 
------------------
System Information
------------------
      Time of this report: 8/13/2017, 18:30:29
             Machine name: OPTIMUS
               Machine Id: {970484B7-C819-47D5-8AE4-5E8B9052990F}
         Operating System: Windows 10 Pro 64-bit (10.0, Build 15063) (15063.rs2_release.170317-1834)
                 Language: Norwegian Bokmål (Regional Setting: Norwegian Bokmål)
      System Manufacturer: ASUS
             System Model: All Series
                     BIOS: BIOS Date: 05/17/13 18:55:05 Ver: 10.07
                Processor: Intel® Core™ i7-4770K CPU @ 3.50GHz (8 CPUs), ~3.5GHz
                   Memory: 16384MB RAM
      Available OS Memory: 16322MB RAM
                Page File: 5080MB used, 27625MB available
              Windows Dir: C:\WINDOWS
          DirectX Version: DirectX 12
      DX Setup Parameters: Not found
         User DPI Setting: Using System DPI
       System DPI Setting: 96 DPI (100 percent)
          DWM DPI Scaling: Disabled
                 Miracast: Not Available
Microsoft Graphics Hybrid: Not Supported
           DxDiag Version: 10.00.15063.0000 64bit Unicode

 


  • 0

#5 Rayvolution

Rayvolution
  • Developer
  • 1,635 posts
  • Pip
  • Steam ID:Rayvolution
  • LocationTexas




Posted 14 August 2017 - 10:25 PM

Sorry for the late reply. I found, fixed and released a hotfix yesterday that should have resolved it. :)


  • 0
Rise to Ruins Developer




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users